Overview
You added an app user to a group and you noticed that although a push notification message pops up on the user's mobile phone, it does not show in the CMS Push Notifications Page. This article explains why this happens.
Diagnosis
Having added a user to a group, you navigated to Manage -> Push Notifications Page on the CMS, but you could not find the message sent to the app user to notify him/her about being granted access to this group.
Note: In the picture above the page reads 'No Sent Messages'. This is just an example and in your case, you may be able to see other messages you had previously sent.
This is the expected behavior, as this notification is only displayed on the top of the CMS platform and sent as an alert to the users when they have been moved to another group.
Information
There is no action you have to take.
As per the platform design, the Push Notifications Page shows under the 'Sent' tab only the messages that have been manually sent from the CMS platform.
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