Overview
You tried to edit the account and/or password request options to enable the sign-up request for your app users, but you could not find the settings to do so within the Group Log-In menu. This article explains why this might occur and what you can do to work around it.
Diagnosis
You navigated to Build->Group Log-in->Content menu and you realized the Account and Password Reset Requests settings are missing.
On the app side, you could see that the app users did not have an option to request for sign-up.
These Account and Password Request settings are missing because most probably your app was created by duplicating an old app that had the 'Membership' Add-On. The Membership Add-On is the predecessor of the Group-Management Add-On and didn't support the account request options.
Prerequisites
- Reseller/Partner Account
Solution
1. Log on to your App Dashboard
2. Navigate to Manage > Customers > Group
3. Select the Upgrade Groups Management
Testing
Once you click on the 'Upgrade Groups Management' button, navigate to Build -> Group Log-in -> Content. You will notice that Account and Password Request settings will appear on the screen.
Also on the app side, users will be able to see the 'Sign-up' Option as soon as they try to access the app.
Related Articles
Comments
0 comments
Please sign in to leave a comment.