Overview
As a Child Account, you tried to logon to your Partner Dashboard but you got an "Access Denied" error message. This article explains why this may occur and how you can work around it.
Diagnosis
You tried to logon to the Partner Dashboard with your child account user credentials (username and password) and you got an "Access Denied - You don't have permissions to access this page" error message.
This usually occurs when the "Paid and Valid" setting for that child account section is set to 'No'.
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Solution
Important: Please make sure that you are not trying to access your Partner Dashboard using multiple windows at the same time and you are restricted to one window at a time.
The steps outlined below can only be implemented by the BiznessApps Team. Please raise a ticket with Support providing the following information:
- child account name and email address
- enterprise account name and email address
1. Log in to the Super Admin Dashboard.
2. Navigate to the Partners menu on the side and search for the enterprise account and click Login
3. Now in the Enterprise Dashboard, navigate to the new Partners menu and search for the child account and click the Edit Button.
4. Under the 'Subscription' Tab select yes for the 'Paid & Valid' field
5. Click Save
6. Inform the customer that they can now access the Partner Dashboard using the Child Account credentials.
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Testing
You (as a Child Account) should now be able to connect to your Partner Dashboard either via the Enterprise Domain or the Child Account Domain. You will have access just to the app(s) that are under your Child Account.
- You can find the Enterprise Account Domain and the Child Account Domain if, while on the SuperAdmin Dashboard, you Navigate to the Partners menu, search for either of the two and click the Edit Button. Under the Subdomain tab, search for the Domain field
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