Overview
If you cannot find your app on the App Store Connect or if you, as an Admin or Account Holder, were requested to provide access to other members of your team for some specific apps, the following article can help as it outlines how an Admin or Account Holder can provide this access.
Note: By default, Admin and Account holders have access to all apps in the Apple Store Connect.
Diagnosis
- (applicable to Admin or Account Holders) You were requested to provide access to other members of your team for some specific apps.
- (applicable to non Admin or non Account Holders) You logged onto the App Store Connect and you noticed that you cannot find the app you are looking for under the 'Apps' Section.
This is because you are not Admin or Account Holder and neither your account nor your role is granted access to this app.
Admin or Account Holders can limit which apps can be accessed by which users with the use of the App Manager, Customer Support, Developer, Marketing, or Sales (without Access to Reports) or limit app access to specific people/accounts having these roles.
Note: For more information about Role Permissions, check the App Store Connect Role Permissions KB article.
Solution
The Account Holder or a user with Admin rights should follow one of the two ways outlined below:
- Change the user app access. This way they can add/remove apps to the specific user account.
- Edit an app's user access. This way they can change the access settings for a specific app.
Testing
Once the user has been granted access to the app, they would be able to see it in the App Store Connect.
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