Overview
You may wish to downgrade or upgrade your account plan. This article provides information regarding downgrading and upgrading from one account type to another so you can utilize your apps in the most cost-efficient way.
Diagnosis
Subscription plans are offered either as Reseller/Partner (Standard, Gold and Platinum) or Individual App account types. Nonetheless, should you change your mind, you always have the option to downgrade from Reseller to Individual or even upgrade from Individual to Reseller.
Solution
Important Notes:
- Downgrade requests must be in writing at least seven days before the next bill. The request should detail the total amount of apps required in the plan.
- You may upgrade your subscription plan at any time during the contractual period as described in our Support Terms and Conditions
- If you signed a renewal contract, you are subject to the terms of that contract.
- Legacy plans cannot be downgraded and can only be moved to a New Plan
Downgrades
To request a downgrade, please follow the steps below:
- Transfer your app to the BiznessApps account
- Contact Support to inform them that the transfer is complete, so they can proceed with the downgrade by contacting the BU team.
Note: Legacy Plans cannot be downgraded and can only be moved to a New Plan.
Upgrades
To request an upgrade, please contact Support so they can proceed with the upgrade.
<supportagent>
Before performing any Upgrade or Downgrade you must check if the customer is on a contract by checking Ignite Salesforce and checking previous tickets. If the customer is on a contract, they will need to contact Renewals to make changes to their contract, and subsequently to their plan.
- If upgrading from one level of Partner Plan to another:
(Inform the customer of the process before beginning.)- Set a 24 hour override on the account from the Super Admin Dashboard (to prevent loss of service during the change.) This can be done by:
- Searching for the Partner in the Super Admin Dashboard and clicking EDIT
- In the menu that appears from the side, go to the Subscription tab. Here you will see the Recurly Override section and the log of previous overrides.
- Set the Status to On, Name to the ticket number, and End Date to 1 day after the day of the transfer, then click Save. This will apply the override for 24 hours. It will end automatically.
- Cancel the current Partner Plan subscription from Recurly, providing a prorated refund for the unused days of the plan.
- Create a new Partner Plan subscription of the correct level.
- Once payment has been successfully taken from the customer's card, proceed to re-sync Recurly with the Partner Account via the Super Admin Dashboard
- If Recurly shows as Valid and Paid, the task is complete. Inform the customer of their new Partner Plan.
- If Recurly does not show as Valid and Paid, try to resync once more. If still not showing as Valid and Paid, ensure payment was taken from the customer via Recurly. If still not working, consider elevating to L2.
- Set a 24 hour override on the account from the Super Admin Dashboard (to prevent loss of service during the change.) This can be done by:
- If upgrading form an Individual Account to a Partner Account:
(Inform the customer of the process before beginning. It is impossible without the customer performing their part first.)- Ask the customer to sign up for a Partner Plan at the level they desire, informing Support once complete. They can do this by visiting https://www.biznessapps.com/pricing-reseller/
- If the customer wants their existing app moved to the new Partner Account, transfer the app now by following steps 2 through 8 in Transfer An App From One Reseller Account To Another
- No App Transfer Fee is applicable in this situation.
- Once the app is transferred to the new Partner Account, proceed to cancel the Individual App Plan, pro-rating a refund for the remaining time in the current billing period.
</supportagent>
Testing
You will have managed to upgrade or downgrade your account according to your new needs.
Comments
0 comments
Please sign in to leave a comment.