Overview
You want to pause your account for a specific period. This article provides information on what you can do if you wish to freeze your plan account.
Diagnosis
You wish to suspend/pause your account and thus not work on your apps on our platform so that you stop payments for that period, but you believe you will need to work again on the apps in the future.
Solution
- We do not support temporary account suspensions/freezings.
- The only thing that you can do is that once your subscription is over (eg if you are on a yearly agreement, at the end of that year) you can cancel your subscription and re-subscribe within the following 90 days. In that case, you will not be asked to pay for the time period when your account was suspended. Note that after 90 days your account will be removed and resubscribing will be considered equivalent to creating a new account, as your apps and data will be lost! In case you decide you want to temporarily cancel your subscription, check the Canceling Your BiznessApps Account KB article
Important: Your app listing on the App Stores (Google Play and Apple Store) is completely independent of the status of your BiznessApps account and will not be affected by it.
Testing
You will have managed to freeze your account for a specific time period, which will be less than 90 days.
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