Overview
You cannot find the option to select Subscriptions, Billing Details, or Invoices from the user menu on the top right-hand corner of the Reseller/Partner Dashboard. This article provides the information you need to provide us with so we can restore these options for you.
Diagnosis
You tried to check your Subscription information and/or check your billing history and credit card details and/or view/download your invoices, but you were not able to find the corresponding options on the menu. All you could find was the 'Profile' and 'Log Out' Option.
This is because there's a specific setting in place for your account that prevents you from accessing the rest options of the menu.
Prerequisites
- Partner Account
Solution
This process cannot be executed by you and has to be done by the BiznessApps Team. Therefore, you need to raise a ticket with Support providing
- your account name and
- email address you are using
<supportagent>
You should follow the steps outlined in the Unable to Access Subscriptions Billing Details and Invoices From the User Menu KB article
</supportagent>
Testing
Once this is fixed by the BiznessApps Team, you will be able to see the full menu on the top right right-hand corner of the Partner Dashboard
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