Overview
Upon trying to access a tool/platform, you receive a "Something went wrong" error message. This article explains why this app issue occurs and what you can do.
Diagnosis
You tried to use an app/tool (eg logon to CMS or Skipper or access/use your Apps), but you received an error message "Something went wrong. Please try again later" on the loading screen. Your clients may have reported that they cannot log to their apps, too or that the get this spinning gear that never stops.
This is usually related to an HTTP 504 Gateway Timeout error.
This is a rare case and happens when
- your browser has cached some outdated page
- there's a maintenance window going on for our Engineering Team to apply changes for which the system cannot stay live. Our Engineering team tries to keep these Maintenance Windows as short as possible and undertakes such tasks in non-peak hours, to the extent possible.
Solution
- If it is a cache related issue, clearing your browser cache can resolve a number of issues related to issues experienced in the CMS. For assistance with most modern browsers, and some older ones, please follow this link: Clearing your browser cache - Wikihow. Select your browser from the list under Explore this Article to be directed to specific instructions for that browser.
- If it is a Maintenance window related issue, please check our status page. Therein you can find information for any maintenance window that might be going on or that is scheduled to occur in the near future. All the different parts of the BiznessApps cloud are actively monitored and we record and track service issues here.
Also, you can check if that maintenance will affect the system or not. If the status on the right-hand side is 'Operational', then the Maintenance undertaken is not expected to have any impact on that system.
If the system you are interested in (one of the above-mentioned) is affected (ie not Operational), then please wait for a while till our Engineering team is finished. Should that be the case, please update the page on a regular basis.
If you still encounter this error on a tool that appears to be Operational, please contact Support
Testing
The 'Something went wrong' error message should correspond to one of the non Operational tools/parts of the BiznessApps cloud.
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