Overview
This article presents how you can reactivate your account by resubscribing on the CMS platform. This way you will be able to start managing and publishing your apps again.
Diagnosis
You may need to reactivate your suspended/expired account so you will be able to edit and publish your apps again. If your account is deactivated, upon login you will receive the following screen:
Your subscription is expired. Resubscribe to continue.
Prerequisites
- Expired account no longer than 90 days
- Legacy account (ie created before 15 October 2018)
- Active credit card
Solution
1. Logon to your BiznessApps account on the CMS portal
2. You will automatically be prompted to resubscribe since your account is deactivated.
3. Click on the Update your payment and billing information to update your billing and card details.
4. Click on the Resubscribe button.
Note: If your account has expired more than 90 days, you will need to contact Support to get it reactivated
Testing
Your account will be reactivated and you will be directed to your dashboard and you will be able to access your apps.
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