Overview
You got a 'Noting matched that QR Code' error when you tried to redeem a loyalty reward. This article explains why and how you can work around it.
Diagnosis
While trying to redeem a loyalty reward by scanning the QR code, you received the following error message:
Nothing matched that QR Code
This error occurs when the user is not registered.
Solution
This article provides the steps to enable the Loyalty Sign-up option. We recommend the app users to log in to be able to record and store the user loyalty information.
Note: If you have enabled the Group Management Add-On you will have enforced the use of the app to registered users
- Go to Create > Build.
- Click on Sign-up | Login.
- Scroll down to the Loyalty Sign-up page, and click on EDIT.
- Enable the Sign-up Screen with the option Upon loyalty redemption.
- Click Save.
Testing
You will have enabled the sign-up option upon loyalty redemption and your app will be accessed by registered users that will not get this error.
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