Overview
When creating items in the Merchandise feature, the item created may duplicate itself. This article explains why this happens and provides the steps to remove duplicate items.
Diagnosis
Upon creating an item in the Merchandise Feature, you noticed that it got duplicated.
For instance:
This generally happens when BiznessApps CMS is open in more than one tab, and you are using the Merchandise feature to create items. The function is cached in the browser tabs, and each tab would create a save entry.
Solution
-
Check your browser for any other open BiznessApps CMS tabs.
-
Close all BiznessApps CMS tabs except one.
-
Delete the duplicate item(s) by selecting its corresponding checkbox and clicking the Delete (
) icon.
-
Click Delete to confirm.
-
Click Save.
Testing
You will have removed all the duplicate items from the Merchandise Feature
Comments
0 comments
Article is closed for comments.