Overview
You received a "Could not Authenticate" error while connecting to Twitter in the Post to Social Media Push Notifications Section. Twitter could not Authenticate you, thus you cannot send Push Notifications to it.
Diagnosis
You are trying to connect to Twitter to send push notifications by selecting Twitter as a Push Notifications option for Posting to Social Media (In the Manage -> Push Notifications -> Compose section):
But you receive the following error:
{"errors":[{"code":32,"message":"Could not authenticate you."}]}
This happens because of recent changes in the Twitter API which are not allowing the BiznessApps Push Notifications to be received on the Twitter platform.
Note: Notifications on iOS, Android, and Web App platforms are working as designed.
Solution
The BiznessApps team is aware of this Push Notification issue and has initiated the review process with Twitter to resolve it. Unfortunately, we are unable to provide an estimated date for when this issue will be resolved.
Related Articles
- Push Notifications Are Not Received on Facebook When Posting to Social Media
- Error When Using 'Sign Up With Twitter' Or 'Share' Button
Comments
0 comments
Please sign in to leave a comment.