Overview
In tabs that display location addresses, like Contact, Events v2, Around Us, etc., you may see a comma in place of an address. This occurs when you do not properly select your location's address during the item set-up process.
In this article, you will learn what causes this issue and what to do to fix them.
Diagnosis
You saw the comma in place of an address because:
- You checked the box Use imported location(s) from the Home/Contact Tabs but did not select an address from the drop-down menu.
- You used the Address field to input a street address, but you did not select an address suggested by Google Maps, saving an unverified address.
Solution
- For case 1 from the Diagnosis Section:
- Reopen the item editing window and select an address from the drop-down menu of imported locations.
- Save your changes.
- Refresh the tab in your app to verify that the address is now properly displayed in place of the comma.
- For case 2 from the Diagnosis Section:
- In the Address field, type out the address (rather than copying and pasting).
- When you copy and paste an address that is incorrect or unlisted, Google is unable to identify it and you are left with an unverified address, hence the comma.
- While you type out the address, check out the suggested addresses provided by Google.
- Click on the correct one and the GPS coordinates will automatically populate.
- Save your changes.
- Refresh the tab in your app to verify that the address is now properly displayed in place of the comma.
- In the Address field, type out the address (rather than copying and pasting).
Testing
You will be able to see the actual street address instead of the comma
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