Overview
This article provides information on creating and changing client username, password and/or email.
Diagnosis
You need to edit or create a username, password and/or email for your clients so that they can log in to the Client Panel in order to edit and publish their apps. You may also use this procedure to verify the existing user names.
The same credentials you will set following the solution below can be used for Skipper login, too.
Solution
- Log in to your Reseller Admin Panel.
- Click My Apps.
- Search for the App Code.
- Once you have located the app, click on the 3-dots (
).
- Select Edit > Info.
- In the Edit Info tab, you can:
- Verify the username by checking the current value in the Username field.
- Create/Edit a Username, Password and/or Email by entering the values of your choice in the relevant fields.
- Click Save (as per the screenshot above).
Notes:
- To reset a client panel password, you do not need to know the old password. A new password can just be set from the Reseller's Dashboard.
- You can adjust the login information at any point by returning to the Edit Info section. The password field appears blank after you save your changes. This is for security purposes.
- BiznessApps does not support the functionality of creating granular access to specific parts of the client panel. You cannot have different levels of access for each App Code. If you have not set up a domain, please have a look at the following articles for more information:
Testing
When you reset a password or create a new username/password, validate the new credentials
- Navigate to your subdomain (login page), that is access to the App Builder.
- Log in as a customer by using the credentials you created for this app/user.
You are directed to the client panel which your clients can use to access, edit and publish their apps.
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